Security updates for Tuesday 5/14/2019

Security updates were issued by Debian ([DSA 4442-2] cups-filters regression update, [DSA 4443-1] samba security update) CentOS (CESA-2019:1024 Important CentOS 7 flatpak Security Update, CESA-2019:1017 Important CentOS 7 ghostscript Security Update, CEBA-2019:1015 CentOS 7 glibc BugFix Update, CESA-2019:1022 Important CentOS 7 python-jinja2 Security Update)

If you have found a spelling error, please, notify us by selecting that text and pressing Ctrl+Enter.

Tagged with: , ,

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.