Security updates for Sunday 5/6/2018

Security updates were issued by Debian ([DSA 4193-1] wordpress security update)

Tagged with: , ,

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.