Security updates for Friday 5/18/2018

Security updates were issued by Debian ([DSA 4203-1] vlc security update)

Tagged with: , ,

Leave a Reply