Category: Debian

Postgres 9.4 ne demarre pas dans conteneur – Comment regler

Après la mise à niveau du Postgres vers la version 9.4 dans un conteneur le service n’a pas pu démarrer avec le message d’erreur suivant: Recherche rapide pointé vers un manque de mémoire partagée, mais je avais plus que suffisant.

Tagués avec : ,

Comment voir les paquets installe dans Debian ou Ubuntu

Si vous voulais voir quelles sont des paquets installer dans votre système Debian ou Ubuntu utiliser les commandes suivant: Pour voir liste de tous les paquets installer: dpkg-query -l Vous recevrez un liste similaire: dpkg-query -l Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend |/

Tagués avec : , , ,
Top